Bem-vindo, Visitante
Nome do utilizador: Senha: Memorizar
Reparações TV - TV Repair
  • Página:
  • 1
  • 2

TÓPICO: CCE HPS-1471 (led liga e logo apaga)

CCE HPS-1471 (led liga e logo apaga) 22 Dez. 2021 21:42 #1

  • tcn2002
  • Avatar de tcn2002
  • DESLIGADO
  • br  
  • Mensagens: 30
  • Agradecimentos 3
Estou com uma tv CCE que quando coloquei na tomada, deu um barulho de chiado (como se fosse alta tensão), e o led acendeu e logo apagou. Quando abri, vi que o resistor FR804 (2.2kῼ) estava aberto. Depois de trocá-lo, liguei a tv de novo, e deu o mesmo sintoma acima (só que sem queimar o resistor). E nas outras vezes o barulho não apareceu mais, mas mesmo assim quando a ligo na tomada, o led acende mas não dá 3 segundos e logo apaga. Peço uma dica para este reparo.

CCE HPS-1471 (led liga e logo apaga) 22 Dez. 2021 23:43 #2

Agora é hora de analisar a fonte, começando por medir tensões no CI TEA1533AT.
Se for possível, meça também se há PWM no gate de Q801
Deixo o datasheet do TEA1533AT em português onde se explica como funciona este CI.

Ficheiro anexado:

Nome do Ficheiro: TEA1533AT.pdf
Tamanho do Ficheiro: 687 KB

Boa sorte.
Eu apóio o MOVIMENTO DIREITO DE CONSERTAR (RIGHT TO REPAIR)
Direito a reparar
Os seguintes utilizadores Agradeceram: tcn2002

CCE HPS-1471 (led liga e logo apaga) 04 maio 2022 22:00 #3

  • tcn2002
  • Avatar de tcn2002
  • DESLIGADO
  • br  
  • Mensagens: 30
  • Agradecimentos 3
Sobre a tv cce que mencionei neste tópico, o cliente decidiu não fazer o reparo. Mas apareceu outra cce do mesmo modelo, ela veio sem ligar e com o ci amplificador de áudio queimado. Tirei o ci queimado e a tv voltou a ligar. Mas já coloquei dois ci's do mesmo modelo (tda1517) e com eles ligados na placa a tv não liga e fica piscando o led. Mas quando desligo o pino 7 e 8 a tv volta a funcionar normal. Tem alguma dica do que pode ser?

CCE HPS-1471 (led liga e logo apaga) 05 maio 2022 00:44 #4

Desligue os pinos 7 e 8 do CI TDA1517 e meça as tensões de 16V e de 12V. Corrija estas fontes, se estiverem alteradas.
Certifique-se de que os CIs são de boa procedência. Na dúvida, coloque outro original de outra TV.
Meça a impedância do alto-falante.
Veja isto, e depois veremos o restante do circuito.
Eu apóio o MOVIMENTO DIREITO DE CONSERTAR (RIGHT TO REPAIR)
Direito a reparar

CCE HPS-1471 (led liga e logo apaga) 05 maio 2022 00:52 #5

  • zurca1599
  • Avatar de zurca1599
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 13 anos top5 em número de mensagens
  • pt  
  • Mensagens: 7456
  • Agradecimentos 2898
Verifique os 16V de alimentação do tda1517, valor e riple.

Verifique C635 (curto ?) na saída do ci para o altifalante.

Se ainda assim tiver problema esses ci tda1517 podem ter problema.

CCE HPS-1471 (led liga e logo apaga) 08 maio 2022 16:05 #6

  • tcn2002
  • Avatar de tcn2002
  • DESLIGADO
  • br  
  • Mensagens: 30
  • Agradecimentos 3
Medi as tensões do 16v e dos 12v. No pino 7 tava normal, e no pino 8 tava um pouco alta, 13,4v. Também notei que a tv demora a ligar e que demora a responder os comandos, seja pelas microchaves ou pelo controle remoto. O C635 eu já tinha trocado por pensar que era o culpado, mas não mudou nada.

CCE HPS-1471 (led liga e logo apaga) 08 maio 2022 17:27 #7

Troque o cristal e o C805.
Verifique o circuito regulador de 3V3. O transistor e o zener podem ter fugas.
Eu apóio o MOVIMENTO DIREITO DE CONSERTAR (RIGHT TO REPAIR)
Direito a reparar

CCE HPS-1471 (led liga e logo apaga) 10 maio 2022 22:39 #8

  • tcn2002
  • Avatar de tcn2002
  • DESLIGADO
  • br  
  • Mensagens: 30
  • Agradecimentos 3
Troquei todos esses e deu em nada.

CCE HPS-1471 (led liga e logo apaga) 11 maio 2022 13:27 #9

Estou sem saber o que indicar...
O transistor driver pode causar problemas de intermitência na partida. Pode até mesmo impedir o TV de ligar. Já aconteceu comigo em um CCE de modelo semelhante.
O que está acontecendo agora com o áudio?
Conseguiu fazer funcionar?
Eu apóio o MOVIMENTO DIREITO DE CONSERTAR (RIGHT TO REPAIR)
Direito a reparar

CCE HPS-1471 (led liga e logo apaga) 11 maio 2022 21:30 #10

  • tcn2002
  • Avatar de tcn2002
  • DESLIGADO
  • br  
  • Mensagens: 30
  • Agradecimentos 3
Religo os pinos 7 e 8 e a tv volta a ficar com o standby piscando.
  • Página:
  • 1
  • 2

Pesquisar Esquemas | Dicas Defeito | Equivalência Componentes | Modelo v Chassis | Service Mode |
Enviar Esquema