Bem-vindo, Visitante
Nome do utilizador: Senha: Memorizar
Avarias e Reparação LCD - TFT - PLASMA - LED
  • Página:
  • 1
  • 2

TÓPICO: PHILIPS 37PFL5603H/10 CHASSIS Q552.1E LB NAO FUNCIONA

PHILIPS 37PFL5603H/10 CHASSIS Q552.1E LB NAO FUNCIONA 11 Jul. 2018 12:32 #1

Boas a todos. Estou com esta tv o que se passa é que quando se liga a tomada, acende o led de stby vermelho, da-se para arrancar ouve-se o rele a atracar e por alguns segundos tem todas as tensoes no secundario, isto é, os 12volts e tambem 24 volts, mas depois desaparecem e fica so a tensao de stby. Verificando encontrei na fonte de alimentaçao o diodo zd906 em curto,substitui o mesmo mas continua igual. Ja substitui os acopladores opticos para ver se arrancava mas tambem nao e nao encontro mais nenhum componente em curto.

PHILIPS 37PFL5603H/10 CHASSIS Q552.1E LB NAO FUNCIONA 11 Jul. 2018 13:06 #2

  • zurca1599
  • Avatar de zurca1599
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 10 anos top5 em número de mensagens
  • pt  
  • Mensagens: 5624
  • Agradecimentos 1842
Teste a fonte e backlight isolados do resto do circuito.
Os seguintes utilizadores Agradeceram: jose almeida tavares

PHILIPS 37PFL5603H/10 CHASSIS Q552.1E LB NAO FUNCIONA 11 Jul. 2018 13:21 #3

Ja testei forçando o arranque com o pson e 3,3v volta tambem nao funciona.

PHILIPS 37PFL5603H/10 CHASSIS Q552.1E LB NAO FUNCIONA 11 Jul. 2018 16:51 #4

  • zurca1599
  • Avatar de zurca1599
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 10 anos top5 em número de mensagens
  • pt  
  • Mensagens: 5624
  • Agradecimentos 1842
Boas jose.

Se bem vi o esquema !

www.electronica-pt.com/esquema/tv/philips-esquemas-tv/philips-37pfl5603d--chassis-q522.1ela-lcd-20932/

A fonte é activada ligando o ps-on ao gnd e não aos +3,3V.

pag 49 do manual.

Verifique por favor.
Os seguintes utilizadores Agradeceram: jose almeida tavares

PHILIPS 37PFL5603H/10 CHASSIS Q552.1E LB NAO FUNCIONA 11 Jul. 2018 18:30 #5

Boa tarde. Realmente é como dizes. Vou trabalhando e direi alguma coisa.
Última Edição: 11 Jul. 2018 18:31 por jose almeida tavares.

PHILIPS 37PFL5603H/10 CHASSIS Q552.1E LB NAO FUNCIONA 11 Jul. 2018 18:38 #6

  • zurca1599
  • Avatar de zurca1599
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 10 anos top5 em número de mensagens
  • pt  
  • Mensagens: 5624
  • Agradecimentos 1842
Como é normal verifique se o relé actua.

Também B++ , B+ , VCC-SW, VCC-on , etc.....

PHILIPS 37PFL5603H/10 CHASSIS Q552.1E LB NAO FUNCIONA 11 Jul. 2018 18:50 #7

O relé atua e tenho todas as tensoes e nao desaparecem.

PHILIPS 37PFL5603H/10 CHASSIS Q552.1E LB NAO FUNCIONA 11 Jul. 2018 19:33 #8

  • zurca1599
  • Avatar de zurca1599
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 10 anos top5 em número de mensagens
  • pt  
  • Mensagens: 5624
  • Agradecimentos 1842
A fonte deverá estar ok, salvo algum problema de filtragem

Algo deve estar a provocar protecção.

Penso que deveria passar ao teste do sistema de backlight , ainda isolado da placa de sinal.
Última Edição: 11 Jul. 2018 19:34 por zurca1599.

PHILIPS 37PFL5603H/10 CHASSIS Q552.1E LB NAO FUNCIONA 11 Jul. 2018 19:36 #9

Bom. Virei as atençoes para a main board. Estou medindo a ver se encontro algum componente em curto o que realmente acontece é que encontrei elguns condensadores medindo curto, levantei-os mas nao sao eles. Continuo procurando.

PHILIPS 37PFL5603H/10 CHASSIS Q552.1E LB NAO FUNCIONA 11 Jul. 2018 19:39 #10

  • zurca1599
  • Avatar de zurca1599
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 10 anos top5 em número de mensagens
  • pt  
  • Mensagens: 5624
  • Agradecimentos 1842
Como disse antes verificaria primeiro se o backlight está a funcionar.
Última Edição: 11 Jul. 2018 19:40 por zurca1599.
  • Página:
  • 1
  • 2

Pesquisar Esquemas | Dicas Defeito - Avarias | Equivalência Componentes | Modelo v Chassis | Service Mode |