Bem-vindo, Visitante
Nome do utilizador: Senha: Memorizar

TÓPICO: Modulo Stetsom

Re:Modulo Stetsom 29 Jan. 2013 10:28 #31

o consumo é este mesmo vc esta testando sem dissipador?? vc trocou o IR4427??se trocou blz ele é fundamental para fonte nao queimar novamente!!! pegue o fio positivo do cooler e ligue direto no remote para ficar ligado direto, este módulo esquenta muito. Como de lei mais um erro de projeto da stetsom!!!

Re:Modulo Stetsom 29 Jan. 2013 22:16 #32

Obrigado Altamiro!!!!

estou testando com dissipador (todo montado) sim troquei os 4 da saida e os 2 da fonte.
este final de semana vou testar eles com carga mais de leve a ventoinha ja tinha ligado direto como vc tinha falado. penso en colocar uma ventoinha emcima dele direto pra ajudar pois com carga deve ser dificil de ate colocar a mao em cima dele!!!!

muito obrigado mais uma vez.

Mais uma duvida vc tem experiencia em fosgate 400.4?

Tenho um, ja revirei, troquei todos os FET irfb 9540 e 540 e a fonte tava legal desde a ultima vez que mexi nele. deixei ele ate de lado....rsrsr.....e nada o consumo dele comeca com 2 amp em repouso e depois vai subindo ate uns 5 a 6 ai vou e desligo a fonte. mais este e com calma rsrsrsr.


Mais valeu mesmo obrigadao!!!

Re:Modulo Stetsom 29 Abr. 2013 01:35 #33

galera me ajude!!! boa noite, sou novo no forum e to com uns problemas com a stetsom 1k5 2 ohms.... deixe me contar a situação ela queimou e troquei as 4 saidas FDP8440 e troquei tambem os 2 IRFB4127, e testei em alto falante pequeno por menos de 1 minuto e estava normal aparentemente e depois coloquei nos alto falantes ( so nao sabia que um dos falantes estavam queimados) deixei o volume bem baixo e dava para ouvir tocando depois de um tempo nao tocava mais.... agora ele liga como se estivesse normal mas nao sai som!

Troco o IRS2092 ou o IR4427???? Como devo presseguir???

Re:Modulo Stetsom 29 Abr. 2013 11:02 #34

amigo troquei o ci da fonte que joga pulso nos fet's, concerteza o pulso se vc medir nos fets vai estar mais de 4 volts

Re:Modulo Stetsom 29 Abr. 2013 11:06 #35

TROQUE O IRS2092 ANTES DE TROCAR VERIFIQUEO REGULADOR DE 15V NO DISSIPADOR E O ZENER NA PLACA VERTICAL DO CI ELE TAMBEM É DE 15VOLTS. O CI IR4427 É RESPONSAVEL PELO PULSO DA FONTE MEÇA TENSÃO NA CABEÇA DOS FET'S DE SAÍDA SE TIVER TENSAO A FONTE ESTÁ BOA!!!

Re:Modulo Stetsom 31 maio 2013 14:09 #36

por favor preciso do esquema do modulo stetsom 1k6 es de 1600 rms. desde ja agradeco muito a ajuda de todos.

Re:Modulo Stetsom 11 Set. 2013 12:57 #37

  • miquel2014
  • Avatar de miquel2014
  • DESLIGADO
  • membro há mais de 6 anos
  •   
  • Mensagens: 13
  • Agradecimentos 1
Olá amigo, só vc pra me ajudar, depois de muita pesquisa na net, olha estou com um amplificador stetsom 1k5 2 ohms, comprei ele de um amigo meu que o comprou novo a mais ou menos 2 anos atraz, faz 2 semanas que estou com ele porém semana passada fui testalo com 1 hora e meia tocando no volume em torno de 50% ele parou do nada, cabos de 21 mm, rca novo, 2 woofers de 500 rms cada, só achei que a bateria é fraca pra ele, 60 amperes porém na hora que ele parou o carro tava ligado e a bateria estava carregada, fui ver e senti logo um cheirinho de queimado, e vi que o led de clip estava aceso direto e na parte dos fets da fonte estava muito quente e sem som, desliguei rapidamente, deixei esfriar e liguei de volta mais agora fica o led power aceso e o led clip tambem aceso e sem som e esquentando na parte de cima (os fets ou cis da fonte), ai amigo vi que vc entende muito queria saber se queimou só a saída ou queimou mais alguma coisa tipo a fonte tambem, e qual seria o motivo, gostaria de saber se vale a pena mandar um técnico concertar, ou eu mesmo dou um jeitinho se for só a saída, entendo um pouquinho acho que dava pra mim trocar com a sua ajuda. espero o seu retorno amigo.

Re:Modulo Stetsom 11 Set. 2013 23:21 #38

amigo pode ter queimado a fonte do módulo, já que tem pouca bateria o que sofre mais é a fonte vc precisa trocar os transitores da fonte são IRFZ1404 e o CI IR4427 que amplifica o sinal do processador.E verifique os resitores dos fets se nao tem nenhum queimado. faça o teste e volte a postar aqui!!!

Re:Modulo Stetsom 11 Set. 2013 23:50 #39

  • miquel2014
  • Avatar de miquel2014
  • DESLIGADO
  • membro há mais de 6 anos
  •   
  • Mensagens: 13
  • Agradecimentos 1
Olá amigo, dei uma verificada e vi o capacitor c43 torrado, perto do toroide da saída, mas vc disse que pode ter sido a fonte que queimou, acho estranho porque quando ligo o módulo ele funciona e acende o led azul de power e o led de clip fica aceso direto, ai ele começa a esquentar até disparar o cooler se deixar é claro, mas sem som, ai amigo tenho que trocar os transistores da fonte que são 4, testar os resistores, trocar o u9 e o ci do dissipador 15 volts, e na parte da saída tem alguma dica?

Re:Modulo Stetsom 12 Set. 2013 10:49 #40

amigo este capacitor de poliester fica em paralelo com a fonte de 150v, tire ele e meça com multimetro,não pode dar a medida (0) em curto, é muito comum este módulo esquentar muito e fazer estes capacitores de poliester entrar em curto e matar a fonte veja se o regulador de 15v que fica num dissipador de aluminio pequeno perto do cooler esta esquentando muito se tiver troque ele é o 7815 retire o fio positivo do cooler e ligue direto com terminal remote do modulo.

Pesquisar Esquemas | Dicas Defeito - Avarias | Equivalência Componentes | Modelo v Chassis | Service Mode |