Bem-vindo, Visitante
Nome do utilizador: Senha: Memorizar
Montagens Electrónica

TÓPICO: Transistores resposta em frequencia, simulação em SPICE

Transistores resposta em frequencia, simulação em SPICE 21 Jul. 2017 21:57 #41

  • zurca1599
  • Avatar de zurca1599
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 11 anos top5 em número de mensagens
  • pt  
  • Mensagens: 6240
  • Agradecimentos 2146
Tem de ligar 3 condutores.

Dos + Vid/2 do gerador ao +Vin do circuito.

Dos - Vid/2 do gerador ao -Vin do circuito.

Do ponto comum do gerador ao gnd do circuito .
Os seguintes utilizadores Agradeceram: insyspower

Transistores resposta em frequencia, simulação em SPICE 22 Jul. 2017 10:46 #42

  • insyspower
  • Avatar de insyspower
  • DESLIGADO
  • membro há mais de 7 anos
  • pt  
  • Mensagens: 34
  • Agradecimentos 2
Alterei o gerador de sinais agora é o Topward 8140 Function Generator, 10 MHz.
Então é para usar 1 ou 2 Geradores de Sinais?
Consegue editar no paint o circuito com as ligações que disse?
Última Edição: 22 Jul. 2017 10:49 por insyspower.

Transistores resposta em frequencia, simulação em SPICE 22 Jul. 2017 16:55 #43

  • zurca1599
  • Avatar de zurca1599
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 11 anos top5 em número de mensagens
  • pt  
  • Mensagens: 6240
  • Agradecimentos 2146
No seu circuito do post:

www.electronica-pt.com/media/kunena/attachments/52512/ampop.png

tem 2 sinais aplicados nas entradas , que são da mesma amplitude mas desfasados de 180º.

Se o gerador de sinal permite gerar esses 2 sinais desse tipo basta fazer a ligação.

Se não permitir vai ter de usar 2 geradores diferentes.
Os seguintes utilizadores Agradeceram: insyspower

Transistores resposta em frequencia, simulação em SPICE 26 Jul. 2017 14:51 #44

  • insyspower
  • Avatar de insyspower
  • DESLIGADO
  • membro há mais de 7 anos
  • pt  
  • Mensagens: 34
  • Agradecimentos 2
Acho que este gerador de sinais sozinho não permite gerar esses 2 sinais desfasados de 180, até porque só tem um canal, portanto não estou a ver como desfasar 180 só com 1 gerador de sinais, no laboratório tenho vários geradores sinais, portanto o nº de geradores a usar não é problema.
Se usar dois geradores há alguma opção para inverter a fase a 180 do outro sinal? vi o manual do equipamento e não me apercebi de nenhum botão que fizesse isso, mas posso estar enganado.
Tem aqui em anexo um manual de um gerador da mesma gama, acho identico ao que estou a usar, mas não sei como desfasar um sinal a 180º.
Anexos:

Transistores resposta em frequencia, simulação em SPICE 29 Jul. 2017 03:08 #45

  • zurca1599
  • Avatar de zurca1599
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 11 anos top5 em número de mensagens
  • pt  
  • Mensagens: 6240
  • Agradecimentos 2146
Essa não faz isso.

Vai ter de fazer algum circuiuito para fazer a inversão de sinal.

Notas:

Por que quer usar dois sinais ?
Se é para verificar o sinal na saída basta aplicar numa das entradas e a outra é ligada ao gnd, ponto comum.
Os seguintes utilizadores Agradeceram: insyspower

Transistores resposta em frequencia, simulação em SPICE 29 Jul. 2017 09:43 #46

  • insyspower
  • Avatar de insyspower
  • DESLIGADO
  • membro há mais de 7 anos
  • pt  
  • Mensagens: 34
  • Agradecimentos 2
Sim é para verificar o sinal na saida.
Então a entrada não inversora ligo ao gerador de sinais ?
E tenho de ligar a entrada inversora ao ponto verde GND ?
Veja as ligações ao gerador de sinais será que estão correctas na imagem Circuito.png ?
(a preto, a roxo e a laranja)

Disse que as entradas estavam no "ar", ainda é necessário adicionar ás resistencias de 10k ás entradas?, que ainda não fiz isso.

Circuito_2017-07-29-2.png
Última Edição: 04 Set. 2017 21:47 por Rui. Motivo: Colocação das imagens com inserção direta. Premir o botão inserir enviar imagem

Transistores resposta em frequencia, simulação em SPICE 29 Jul. 2017 22:33 #47

  • zurca1599
  • Avatar de zurca1599
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 11 anos top5 em número de mensagens
  • pt  
  • Mensagens: 6240
  • Agradecimentos 2146
É isso.


Pode ligar tanto o sinal à entrada inversora ou à não inversora , sendo que a outra liga ao gnd , o seu verde.

Não esqueça de medir as alimentaçoes antes de ligar ao circuito.

Nota: esse circuito aparece como? De onde o tirou ?
Última Edição: 29 Jul. 2017 22:41 por zurca1599.
Os seguintes utilizadores Agradeceram: insyspower

Transistores resposta em frequencia, simulação em SPICE 30 Jul. 2017 08:46 #48

  • insyspower
  • Avatar de insyspower
  • DESLIGADO
  • membro há mais de 7 anos
  • pt  
  • Mensagens: 34
  • Agradecimentos 2
É um circuito em malha aberta, relativo a um guião de estudo interno do Ampop.
Adicionei as pontas de prova do canal 1(entrada) e canal 2 (saída), será que está tudo bem?

Ficheiro anexado:

Nome do Ficheiro: 7.TrabalhoLaboratorialELTR21.Sem2012_13.pdf
Tamanho do Ficheiro: 96 KB


Circuito_2017-07-30.png
Última Edição: 04 Set. 2017 21:48 por Rui.

Transistores resposta em frequencia, simulação em SPICE 31 Jul. 2017 21:09 #49

  • zurca1599
  • Avatar de zurca1599
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 11 anos top5 em número de mensagens
  • pt  
  • Mensagens: 6240
  • Agradecimentos 2146
É isso.
"pontas de prova do canal 1(entrada) e canal 2 (saída)"

Nota: o circuito usa valores de resistências que não são std, são valores de precisão.
Isto pode levar, se usar valores diferentes, a valores errados sobretudo das tensoes estáticas ( DC )
Os seguintes utilizadores Agradeceram: insyspower

Transistores resposta em frequencia, simulação em SPICE 07 Ago. 2017 14:17 #50

  • insyspower
  • Avatar de insyspower
  • DESLIGADO
  • membro há mais de 7 anos
  • pt  
  • Mensagens: 34
  • Agradecimentos 2
E o Gerador de Sinais está bem ligado? (A ponta de prova do Gerador de Sinais preta ligo ao GND e a vermelha ao Vin).
Tenho dúvidas ao calibrar a amplitude do sinal de entrada do gerador de sinais. Por exemplo calibrar a amplitude de 40mV, depois ligo o canal 1 do Osciloscópio ao sinal de entrada para ver se está a 40mV, certo? Ouvi dizer que o gerador de sinais tinha uma atenuação de 200 ou 400 vezes não sei se isso influencia a amplitude do sinal que estou a ver, e como tenho de ter em consideração isso?

Na Breadboard anterior esse circuito não fui eu que montei por isso é tenho algumas dúvidas, como se chama aqueles cubos pretos inseridos na breadboard ? para ser mais fácil de ligar as pontas de prova em crocodilo (e também o osciloscópio), é que quero encomendar uns desses, mas não encontro á venda.

O meu objectivo é visualizar o sinal na saída do circuito experimentalmente.
Até agora só consigo ver o Vin, o Vout não dá o esperado e além disso está completamente destorcido nem dá para ver bem, portanto alguma coisa estou a fazer mal, o circuito deve estar mal montado na breadboard.
Até agora simulei o circuito no LTSpice, alterei o circuito de classe B para AB.
Montei o meu novo circuito na Breadboard classe AB (Board.jpg), tenho dúvida se os transistores Q6 e Q7 estão bem ligados na breadboard?

AmpOp_AB.png


Vin_Vout.png


Board2.jpg


Board.jpg
Última Edição: 04 Set. 2017 21:48 por Rui.

Pesquisar Esquemas | Dicas Defeito - Avarias | Equivalência Componentes | Modelo v Chassis | Service Mode |