Bem-vindo, Visitante
Nome do utilizador: Senha: Memorizar
Reparações TV - TV Repair
  • Página:
  • 1
  • 2

TÓPICO: TV LG chasis MC83A sem som

TV LG chasis MC83A sem som 18 Mar. 2017 23:02 #1

  • Satake
  • Avatar de Satake
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 9 anos top50 em número de mensagens
  • py  
  • Mensagens: 332
  • Agradecimentos 9
Ola a todos....
Estou com esa tv que tem imagem normal mais sem som os 2 manuais que consegui nao sao identicos a ese chasis, tem mais integrados que ese chasis depois de fazer umas medicoes achei so 19v no pino 5 do ci audio enves dos 24v que mostra no manual entao desliguei ele e a tensao se normalisou, entao troquei ele e tambem varios capacitores mais nao resolveu,pesquizei o sinal de audio no pino 2 do ic501 e nao tem som.
se alguem me pode dar uma luz agradeco.

TV LG chasis MC83A sem som 19 Mar. 2017 00:20 #2

  • zurca1599
  • Avatar de zurca1599
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 9 anos top5 em número de mensagens
  • pt  
  • Mensagens: 4876
  • Agradecimentos 1508
O esquema deve ser este.

www.electronica-pt.com/esquema/tv/lg-esquemas-tv/lg-20b70-20b80-chassis-mc-83a-1766/

Note que esse chassis é usado para som mono ou stereo, logo alguns ci do circuito podem não estar presentes.

TV LG chasis MC83A sem som 19 Mar. 2017 14:00 #3

  • Satake
  • Avatar de Satake
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 9 anos top50 em número de mensagens
  • py  
  • Mensagens: 332
  • Agradecimentos 9
Ola amigo zurca, muito obrigado pela atencao, o meu chasis e mono, por isso nao tem muitos integrados, ese esquema e igual aos que consegui, agora sobre o defeito da tv, e extranho a caida de tensao sobre o +b do ci de audio, sera que por isso nao tem sinal la no pino 2 do ic501?
grato.

TV LG chasis MC83A sem som 19 Mar. 2017 20:09 #4

  • zurca1599
  • Avatar de zurca1599
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 9 anos top5 em número de mensagens
  • pt  
  • Mensagens: 4876
  • Agradecimentos 1508
verificar tensoes do ic saida áudio e se altifalante está bom.
Injectar sinal na entrada audio no ic saida audio e ver se tem saida.

Verificar alimentaçao e filtragem do ic saida audio desde o ci até ao transformador linhas.

Verificar o circuito de teclas e se subtituir botões se necessário.

Ligar um dvd nas entradas auxiliares e confirmar se tem audio.

TV LG chasis MC83A sem som 29 Set. 2017 23:31 #5

  • Satake
  • Avatar de Satake
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 9 anos top50 em número de mensagens
  • py  
  • Mensagens: 332
  • Agradecimentos 9
Testei se tem audio com um dvd e nada de som entao liguei um pesquisador de audio no pino 2 do faztudo que e do audio out e nao sai nenhum som.

TV LG chasis MC83A sem som 30 Set. 2017 00:23 #6

  • zurca1599
  • Avatar de zurca1599
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 9 anos top5 em número de mensagens
  • pt  
  • Mensagens: 4876
  • Agradecimentos 1508
Se não tem sinal nem de áudio nem de dvd nem de antena , no pino 2 , pode ter problemas:

1) no ic501 - verifique, com dvd na entrada JA02 , no pino 55 se tem entrada de som

2) na eprom , reprogramar .

3) Ou modo de serviço com parâmetro alterado , se possível verifique.

3) sistema de teclas seja de volume ou mute (se tiver) , verificar


O controlo remoto permite aumentar o volume ?
Última Edição: 30 Set. 2017 00:32 por zurca1599.

TV LG chasis MC83A sem som 30 Set. 2017 13:10 #7

  • eld-tec-ifo
  • Avatar de eld-tec-ifo
  • DESLIGADO
  • membro há mais de 47 anos
  • br  
  • Mensagens: 108
  • Agradecimentos 29
em muitos casos encontrei o ic201 com defeito veja ele boa sorte.

Informação incorreta
Última Edição: 30 Set. 2017 13:42 por Rui.

TV LG chasis MC83A sem som 30 Set. 2017 13:12 #8

  • Satake
  • Avatar de Satake
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 9 anos top50 em número de mensagens
  • py  
  • Mensagens: 332
  • Agradecimentos 9
zurca1599 escreveu:
Se não tem sinal nem de áudio nem de dvd nem de antena , no pino 2 , pode ter problemas:

1) no ic501 - verifique, com dvd na entrada JA02 , no pino 55 se tem entrada de som

2) na eprom , reprogramar .

3) Ou modo de serviço com parâmetro alterado , se possível verifique.

3) sistema de teclas seja de volume ou mute (se tiver) , verificar


O controlo remoto permite aumentar o volume ?




No pino 55 do ic501 tem entrada de audio do dvd,ja testei outra eprom mais nao resolveu,com o controle remoto ja testei o mute e conferi que aceita o comando de subir e baixar o volumen.

TV LG chasis MC83A sem som 30 Set. 2017 13:38 #9

  • Satake
  • Avatar de Satake
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 9 anos top50 em número de mensagens
  • py  
  • Mensagens: 332
  • Agradecimentos 9
eld-tec-ifo escreveu:
em muitos casos encontrei o ic201 com defeito veja ele boa sorte.

Ola amigo, obrigado pela dica mais nessa placa nao vem o ic201 o lugar dele esta vazio.
grato.

TV LG chasis MC83A sem som 30 Set. 2017 14:04 #10

Verificou a tensão no pino 52 do IC501?
Se for possível, analise antes de trocar as peças.
  • Página:
  • 1
  • 2

Pesquisar Esquemas | Dicas Defeito - Avarias | Equivalência Componentes | Modelo v Chassis | Service Mode |