Bem-vindo, Visitante
Nome do utilizador: Senha: Memorizar
Avarias e Reparação LCD - TFT - PLASMA - LED

TÓPICO: TV Toshiba 40AL800(A)DA 40-E371C0-PWH1XG

TV Toshiba 40AL800(A)DA 40-E371C0-PWH1XG 27 Nov. 2017 12:14 #1

Bom dia, estou com um problema na fonte dessa tv, achei o esquema elétrico dela aqui, mas parece que está incompleto na fonte aparece só uma parte...
Eu precisaria saber quem é os tansistores "QW3" e o "QW4" alguém sabe me dizer ou me passar algum link para o esquema completo...
Obrigado

TV Toshiba 40AL800(A)DA 40-E371C0-PWH1XG 27 Nov. 2017 13:13 #2

  • Rui
  • Avatar de Rui
  • DESLIGADO
  • adminmembro há mais de 10 anos top5 em número de mensagens
  • pt  
  • Mensagens: 4786
  • Agradecimentos 682
Qual é a referência que está na placa da fonte?

TV Toshiba 40AL800(A)DA 40-E371C0-PWH1XG 27 Nov. 2017 17:07 #3

A numeração da placa 40-E371CO-PWH1XG
Seria essa que você precisa?

TV Toshiba 40AL800(A)DA 40-E371C0-PWH1XG 27 Nov. 2017 17:58 #4

  • Rui
  • Avatar de Rui
  • DESLIGADO
  • adminmembro há mais de 10 anos top5 em número de mensagens
  • pt  
  • Mensagens: 4786
  • Agradecimentos 682
O esquema dessa placa está no esquema disponibilizado que é a versão completa, página 82.

Toshiba 32AL800

Onde é que ligam esses transistores que refere? QW3 e QW4

Editado:
Há realmente uma fonte diferente nesse modelo.. vamos ver se consigo descobrir qual é há quem refira que a fonte é igual a esta, verifique P.F
Fonte PWG1XG
ou esta
PWH1XG
Última Edição: 27 Nov. 2017 18:06 por Rui.

TV Toshiba 40AL800(A)DA 40-E371C0-PWH1XG 27 Nov. 2017 18:27 #5

  • Rui
  • Avatar de Rui
  • DESLIGADO
  • adminmembro há mais de 10 anos top5 em número de mensagens
  • pt  
  • Mensagens: 4786
  • Agradecimentos 682
O esquema certo é este:

40-E371C0-PWH1XG SMPS
Os seguintes utilizadores Agradeceram: The Trooper

TV Toshiba 40AL800(A)DA 40-E371C0-PWH1XG 05 Dez. 2017 12:17 #6

Bom dia, desculpa pela demora em postar novamente, mas só consegui trabalhar com a tv ontem.
Te agradeço muito pelos esquemas, consegui localizar os mosfet´s.
Vou explicar oque está acontecendo nessa tv para ver se vc pode me ajudar.
Os mosfet´s estavam em curto, após a troca, ao ligar a tv na tomada liga o led vermelho, aperto no power e liga o led verde, mas se aperto no power novamente ela não desliga, fica sempre o verde ligado.
Segundo o cliente era isso que estava acontecendo antes de ela não ligar nem os led´s mais.
Na placa fonte todas as saides de 24v estão funcionando
A saide P-ON que vai para a placa principal tb tem tensão de aproximadamente 4v.
Mas as outras saidas não tem tensão nenhuma.
Estou desconfiado que possa ser a placa principal que não esteja mandando o comando para a tv ligar...
Teria algum teste mais para fazer nessa tv para verificar certo onde possa ser o problema?
Porque além da placa principal tem a T-com e uma outra placa que a fonte alimenta tb, dai estou com medo de mandar vir uma placa principal e não seja com ela o problema

TV Toshiba 40AL800(A)DA 40-E371C0-PWH1XG 06 Dez. 2017 01:48 #7

  • inadim
  • Avatar de inadim
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 7 anos top10 em número de mensagens
  • uy  
  • Mensagens: 1744
  • Agradecimentos 206
Boa noite:

Faça um teste,desligue o conector dos leds do backlight e verifique apertando o power se
o tv fica novamente em st. by.
Penso que seu problema está na fonte.
Sorte.
Os seguintes utilizadores Agradeceram: The Trooper

TV Toshiba 40AL800(A)DA 40-E371C0-PWH1XG 06 Dez. 2017 15:57 #8

Boa tarde;
Fiz o teste que você falou, desliguei o conector que alimenta a placa que controla o back light e mesmo assim não voltou para o stand by.
Você acha então que esse defeito pode ser a fonte?
Ou teria algum teste a mais que vc me indicaria fazer?
Desde já agradeço a sua atenção......

TV Toshiba 40AL800(A)DA 40-E371C0-PWH1XG 07 Dez. 2017 02:45 #9

  • inadim
  • Avatar de inadim
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 7 anos top10 em número de mensagens
  • uy  
  • Mensagens: 1744
  • Agradecimentos 206
Boa noite:

No ponto de teste Z29 (st.by) temos exatamente 3.3V ?
Ligado o tv temos 390V no VBUS? ponto de teste Z14 ou Z3.
Diga quanto tem nos pontos de teste Z11 e Z12 em optoacoplador PS2561 (PC3).
VCC2= 13.6V?
Desligue o resistor R442 (P_ON)e verifique se no ponto de teste Z122 tem 3.9V ao ligar (nivel
alto) e 0 v ao desligar. Verificar Q407 (BT3904) pode ter fuga ou mesmo o optoacoplador danificado.
Aguardo noticias.
Sorte.

Pesquisar Esquemas | Dicas Defeito - Avarias | Equivalência Componentes | Modelo v Chassis | Service Mode |