Bem-vindo, Visitante
Nome do utilizador: Senha: Memorizar
Avarias e Reparação LCD - TFT - PLASMA - LED

TÓPICO: TV Philips 42PFL5604/78 Não Liga

TV Philips 42PFL5604/78 Não Liga 06 Nov. 2016 04:28 #51

  • zurca1599
  • Avatar de zurca1599
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 11 anos top5 em número de mensagens
  • pt  
  • Mensagens: 6264
  • Agradecimentos 2160
Tem razão .

São os D824 e o Q807, troquei o 8 por um 5.

TV Philips 42PFL5604/78 Não Liga 06 Nov. 2016 18:37 #52

  • inadim
  • Avatar de inadim
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 9 anos top10 em número de mensagens
  • uy  
  • Mensagens: 1772
  • Agradecimentos 221
Boa tarde:
-
-
- É preciso trocar os 3 fotoacopladores para essa fonte funcionar.
Sorte.

TV Philips 42PFL5604/78 Não Liga 06 Nov. 2016 22:14 #53

  • teccelio
  • Avatar de teccelio
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 4 anos
  • br  
  • Mensagens: 183
  • Agradecimentos 9
Fiz as medições nos pontos e ele chega a uma tensão de 80v ao ligar porém não mantem a tensão. Eu não consegui achar os acopladores NEC2561 será que da problema se colocar o NEC 2501? Pelo que vi no datasheet a diferença de valores é pouca e os valores do 2501 é um pouco maior que o 2561.

TV Philips 42PFL5604/78 Não Liga 07 Nov. 2016 00:22 #54

  • zurca1599
  • Avatar de zurca1599
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 11 anos top5 em número de mensagens
  • pt  
  • Mensagens: 6264
  • Agradecimentos 2160
Confirme as medidas.

A tensão em C836 deve ser negativa e no colector de Q807 não pode ter 80V.
Última Edição: 07 Nov. 2016 00:25 por zurca1599.

TV Philips 42PFL5604/78 Não Liga 07 Nov. 2016 02:18 #55

  • teccelio
  • Avatar de teccelio
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 4 anos
  • br  
  • Mensagens: 183
  • Agradecimentos 9
Retirei a fonte da tv e fiz a ligação utilizando o resistor de 220R entre o 3,3v e o p-on para fazer as medições. Fiz medição do circuito entre D524 e Q507 e tem uma tensão de 52,3V e entre o capacitor C836 e colector de Q507 tem 52,1V.
Troquei os 3 fotoacopladores da fonte mas também não resolveu.

Medi novamente nos pinos 24V e a fonte tem uma tensão de saída de 23,7V.

TV Philips 42PFL5604/78 Não Liga 07 Nov. 2016 02:27 #56

  • teccelio
  • Avatar de teccelio
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 4 anos
  • br  
  • Mensagens: 183
  • Agradecimentos 9
Mesmo a fonte ligando com o resistor no p-on e 3,3v o problema pode estar nela ainda?

TV Philips 42PFL5604/78 Não Liga 07 Nov. 2016 02:43 #57

Mesmo ligando, a fonte pode ter problemas.
Na minha opinião, se a placa principal está acionando a fonte, os testes devem ser feitos com a placa principal e os conectores das lâmpadas conectados.
Se for possível, analise antes de trocar as peças.

TV Philips 42PFL5604/78 Não Liga 07 Nov. 2016 02:50 #58

Conecte a placa principal (sem o resistor de 220 ohms) e também os conectores das lâmpadas.

zurca1599 escreveu:
Confirme as medidas.

A tensão em C836 deve ser negativa e no colector de Q807 não pode ter 80V.

Verifique o que o zurca1599 escreveu acima.

Boa noite. Boa sorte.
Se for possível, analise antes de trocar as peças.
Última Edição: 07 Nov. 2016 02:53 por Técnico Rodrigues.

TV Philips 42PFL5604/78 Não Liga 07 Nov. 2016 03:29 #59

  • teccelio
  • Avatar de teccelio
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 4 anos
  • br  
  • Mensagens: 183
  • Agradecimentos 9
Fia as medições novamente do circuito entre D524 e Q507 ao liga a tensão vai para 89v cai para 43v e entre o capacitor C836 e colector de Q507 a tensão vai de 85v e cai para 43v. Detalhe como a fonte não arma a tensão de pico vai até 80 a 90v cai para 43 a 45 até zerar.

TV Philips 42PFL5604/78 Não Liga 07 Nov. 2016 03:52 #60

  • zurca1599
  • Avatar de zurca1599
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 11 anos top5 em número de mensagens
  • pt  
  • Mensagens: 6264
  • Agradecimentos 2160
teccelio escreveu:
Retirei a fonte da tv e fiz a ligação utilizando o resistor de 220R entre o 3,3v e o p-on para fazer as medições. Fiz medição do circuito entre D524 e Q507 e tem uma tensão de 52,3V e entre o capacitor C836 e colector de Q507 tem 52,1V.
Troquei os 3 fotoacopladores da fonte mas também não resolveu.

Medi novamente nos pinos 24V e a fonte tem uma tensão de saída de 23,7V.


a)

O teste que deve fazer é testar a fonte em carga.
A fonte pode estar aparentemente a funcionar bem em vazio, mas e em carga ?

Segundo o manual a fonte deve fornecer tensão de 24 V 2 Amp.

Faça o teste mas coloque carga na saída de 24V equivalente de 12 ou 15 Ohm e meça a tensão dos 24V.


b)

Pf olhe para o circuito da fonte . Mesmo neste teste com a fonte desligada do circuito.

No C836 deve ter tensão negativa .
No C821 deve ter tensão negativa de aprox. 0,8V que é a tensão em condução de D819.
No colector de Q807 deve ter 0V.

Se assim não for tem algo de muito errado se passa nessa parte do circuito.

E como lhe disse antes terá de verificar as pecas dessa parte do circuito.

E nunca iria ter o sinal de BL_on activo

Pesquisar Esquemas | Dicas Defeito - Avarias | Equivalência Componentes | Modelo v Chassis | Service Mode |