Bem-vindo, Visitante
Nome do utilizador: Senha: Memorizar
Reparação e Avarias Monitores

TÓPICO: Philips 170S5 não liga - fonte ok

Philips 170S5 não liga - fonte ok 11 Jun. 2019 14:18 #1

  • tozito
  • Avatar de tozito
  • DESLIGADO
  • pt  
  • Mensagens: 2
Boa tarde Forum, desde que descobri este forum consegui muita ajuda nas buscas de antigos post, no entanto necessito de vossa ajuda directa para este caso mais estranho que ainda não consegui resolver.
Este monitor não liga (Led verde/vermelho OFF); até agora pude verificar o seguinte:
- teste de tensões de fonte de alimenta~çao = OK, todas as saídas estão OKno oscillo (12V - 5V - 3,3V)
- regulator 2,5V (7507) na board principal = OK
- oscilador 12MHz = OK
- TL431 (7444) tensão ref = OK
- quando se pressiona power button na "control board", a tensão no pino 2 do CPU (7301) vai de 3,3V para 0V - linha "K_PWR"
- CPU alimentado em VCC

Ainda não me ocorre mais nada para testar, alguém com mais experiência neste monitor? ou caso semelhante?

Obrigado a todos.

Philips 170S5 não liga - fonte ok 11 Jun. 2019 16:18 #2

  • zurca1599
  • Avatar de zurca1599
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 10 anos top5 em número de mensagens
  • pt  
  • Mensagens: 6030
  • Agradecimentos 2050

Philips 170S5 não liga - fonte ok 13 Jun. 2019 20:59 #3

  • tozito
  • Avatar de tozito
  • DESLIGADO
  • pt  
  • Mensagens: 2
Obrigado pela dica, mas não funciona mesmo. Penso que caso tivesse imagem mas falta de luz backlight o led de power na control board frontal deveria acender na mesma, correto? no meu caso este led (bicolor) nunca acende...

Pesquisar Esquemas | Dicas Defeito - Avarias | Equivalência Componentes | Modelo v Chassis | Service Mode |