Bem-vindo, Visitante
Nome do utilizador: Senha: Memorizar
Reparação de aparelhos linha branca. Máquinas de Lavar, Frio, Ar Condicionado

TÓPICO: Bebedouro Latina Aquatronic não gela

Bebedouro Latina Aquatronic não gela 10 Jan. 2017 16:48 #1

  • teccelio
  • Avatar de teccelio
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 2 anos
  • br  
  • Mensagens: 150
  • Agradecimentos 7
  • Karma: 0
Boa tarde eu tenho um bebedouro latina que não gela. Fiz a medição e teste da peltier e a mesma está danificada.Dei uma olhada geral na fonte e a principio está normal com 12V. Ao conectar a celula nova o lado que gela começa a resfriar mas logo em seguida começa a esquentar. Minha pergunta é quando a celula peltier é conectada a tensão que a fonte manda para a celula não teria que cair a tensão de 12v para uns 4 a 5v? O sensor a principio está funcionando pois a fonte sem o sensor fica com uma tensão bem baixa em torno de 3v ao conectar o sensor a tensão sobe para 12V. Alguém tem um ideia do que pode ser?

Bebedouro Latina Aquatronic não gela 10 Jan. 2017 17:09 #2

  • Técnico Rodrigues
  • Avatar de Técnico Rodrigues
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 2 anos top20 em número de mensagens
  • Áudio e Vídeo
  • br  
  • Mensagens: 976
  • Agradecimentos 253
  • Karma: 5
Eu consertei um desses, e se não me engano, a tensão permanece com 12V quando o aparelho está gelando.
Aqui no site tem um manual deste aparelho.
Veja umas informações importantes aqui:
estudeemcasa.blogspot.com.br/2012/01/queima-de-placa-bebedouro-latina-e.html

Boa sorte.
Se for possível, analise antes de trocar as peças.

Bebedouro Latina Aquatronic não gela 10 Jan. 2017 17:19 #3

  • Técnico Rodrigues
  • Avatar de Técnico Rodrigues
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 2 anos top20 em número de mensagens
  • Áudio e Vídeo
  • br  
  • Mensagens: 976
  • Agradecimentos 253
  • Karma: 5
Aqui um manual da Masterfrio que tem várias informações valiosas, que podem ajudar:

Anexo masterfrio_manual_tecnico.pdf

Se for possível, analise antes de trocar as peças.
Os seguintes utilizadores Agradeceram: Rui

Bebedouro Latina Aquatronic não gela 10 Jan. 2017 22:22 #4

  • zurca1599
  • Avatar de zurca1599
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 8 anos top5 em número de mensagens
  • pt  
  • Mensagens: 4047
  • Agradecimentos 1237
  • Karma: 339
A fonte deve fornecer os 12V até a temperatura atingir o valor definido pelo sensor.

Teste a fonte com carga idêntica ao peltier usado.

Verifique se o sensor está a actuar na temperatura correcta e se o led indicador acende .

Teste a pastilha peltier externamente.

Verifique se está tudo bem montado.

Bebedouro Latina Aquatronic não gela 12 Jan. 2017 21:00 #5

  • teccelio
  • Avatar de teccelio
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 2 anos
  • br  
  • Mensagens: 150
  • Agradecimentos 7
  • Karma: 0
Fiz a montagem tudo certo. A água fica geladinha mas não muito. Depois de um tempo ligado a fonte continua a mandar os 12v para a celula. Outra coisa coisa estranha é que o termostato está desligado e o led na frente do gelado não acende.

Bebedouro Latina Aquatronic não gela 12 Jan. 2017 22:01 #6

  • zurca1599
  • Avatar de zurca1599
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 8 anos top5 em número de mensagens
  • pt  
  • Mensagens: 4047
  • Agradecimentos 1237
  • Karma: 339
teccelio escreveu:
Fiz a montagem tudo certo. A água fica geladinha mas não muito. Depois de um tempo ligado a fonte continua a mandar os 12v para a celula. Outra coisa coisa estranha é que o termostato está desligado e o led na frente do gelado não acende.

Pelo que indica já tem a água a refrigerar.
Agora ligue o termostato e verifique se actua e o led acende.

Se tal não acontecer pode ter :

Algo na montagem/isolamento que precise ser melhorado.
A pastilha peltier não ter as características correctas.
O termostato não estar a funcionar à temperatura correcta.

Bebedouro Latina Aquatronic não gela 12 Jan. 2017 22:36 #7

  • teccelio
  • Avatar de teccelio
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 2 anos
  • br  
  • Mensagens: 150
  • Agradecimentos 7
  • Karma: 0
Ok vou verificar a ligação do termostato pois ele não tem nenhum fio solta nem conector na fonte para ligá-lo.

Pesquisar Esquemas | Dicas Defeito - Avarias | Equivalência Componentes | Modelo v Chassis | Service Mode |