Bem-vindo, Visitante
Nome do utilizador: Senha: Memorizar
Reparação de aparelhos linha branca. Máquinas de Lavar, Frio, Ar Condicionado

TÓPICO: Fagor LF-013SX não aquece a água

Fagor LF-013SX não aquece a água 18 Jun. 2015 09:08 #21

  • samueldias
  • Avatar de samueldias
  • DESLIGADO
  • membro há mais de 9 anos
  •   
  • Mensagens: 38
  • Agradecimentos 3
Repartu,

Já identifiquei no esquema que o zurca1599 fez o favor de enviar, os componentes de que falaste.

Portanto devo analisar esse componente para ver se está ou não a funcionar bem, ou se há soldas frias.

As soldas frias são fáceis de ver..
O relé como poderei testá-lo para ver se está bom?ou em termos de aspeto dá logo para ver?por exemplo pode estar com o invólcuro amarelecido ou de alguma forma deformado(por vezes é o que acontece nos relés dos automóveis quando entregam a alma ao criador)

Relativamente ao problema da resistência já tenho mais um ponto para analisar :) estou super curioso para perceber de onde vem o problema..repartu, obrigado pela ajuda até agora.



Agora tenho o problema da máquina acusar "inundação" ou seja a máquina estar sempre com a bomba de escoamento a trabalhar e apitar 4 vezes quando inicio um qualquer programa (no manual corresponde ao erro Desbordiamento / Desborda / Overflow). Repito não mexi em nada da máquina a não ser retirar-lhe a tampa do fundo, e desmontar o corpo da resistência. Mas Deitei a máquina algumas vezes de lado...poderá ter sido disso? o Nuno_Ribeiro deu-me umas luzes do que poderia ser mas ainda não descobri :(

Desde já o meu sincero agradecimento a todos os que têm participado e ajudado.

Cumprimentos

Fagor LF-013SX não aquece a água 18 Jun. 2015 20:40 #22

  • repartu
  • Avatar de repartu
  • DESLIGADO
  • membro há mais de 5 anos
  •   
  • Mensagens: 15
  • Agradecimentos 12
Caro Samuel

Quanto ao problema de aquecimento deixo verificar o rele de alimentaçao da Resistencia.

O problema de inundaçao.

Quando tirou a parte debaixo da maquina nao deixou nenhuma peça cair?????
Na pagina 3 do esquma, verifique as peças 93,95,120 et a peça 132 é a que vai activar o (Desbordiamento / Desborda / Overflow).

boa sorte

Fagor LF-013SX não aquece a água 19 Jun. 2015 08:50 #23

  • samueldias
  • Avatar de samueldias
  • DESLIGADO
  • membro há mais de 9 anos
  •   
  • Mensagens: 38
  • Agradecimentos 3
Repartu,
Identifico perfeitamente o circuito de que falas.
Tem todas as peças que me pediste para confirmar.

Quero acrescentar uma coisa.
Aquela peça redonda (132) é um pedaço de esferovite que se encontra encaixada no tampo do fundo da máquina.
Numa das vezes por engano, cheguei a colocar a máquina a funcionar sem esse bocado de esferovite(porque me esqueci de o colocar) e foi a partir daí que começou a dar o erro de Overflow.

Agora mesmo montando tudo como deve ser, a máquina mantém o erro mesmo com a peça 132 corretamente colocada.

Pelo que percebi do que vi, essa peça(132) ativa uma patilha (de cor vermelha)(120), que por sua vez ativa um microswitch ou algo do género na peça (95), isso ainda não vi bem na prórpria máquina mas dá para perceber também pelo esquema.

O facto de ter ligado a máquina sem isso poderá ter danificado algo?

DEveria confirmar se esse circuito de overflow está bom mas não sei bem como ainda..alguma dica?
Será que ficou com um erro de alguma forma registado e agora mesmo estando tudo corretamente montado dá erro na mesma?
Se sim neste último caso, existe de alguma forma maneira de fazer um reset a algum tipo de memoria de erros que a máquina tenha?

Mais sugestões agradeço.

Estou a tentar ser o mais detalhado possível...agradeço toda a ajuda que me têm dispensado, sinceramente.

Peço paciência a todos os que têm participado, pedindo também desculpa por alguma da minha ignorância.

Fico a aguardar

Cumprimentos

Fagor LF-013SX não aquece a água 20 Jun. 2015 18:13 #24

  • repartu
  • Avatar de repartu
  • DESLIGADO
  • membro há mais de 5 anos
  •   
  • Mensagens: 15
  • Agradecimentos 12
Boas noites

O facto de ligar a maquina sem a peça 132 nao danifica nada.
Aconselho a verificar o switch n°93.
Aqui vai um video que mostra o foncinamento do (Desbordamento / Desborda / Overflow).


Quanto ao problema da temperatura, ja trocou o relé?

Visto que o termostatos ( peça n°162 no esquema) esta bom, a saber que nesta peça se encontra o contacto do termostato + o sensor de temperatura se um deles esta avariado a resistencia tambem nao fonciona.


Espero ter ajudado.
Os seguintes utilizadores Agradeceram: samueldias

Fagor LF-013SX não aquece a água 24 Jun. 2015 15:52 #25

  • samueldias
  • Avatar de samueldias
  • DESLIGADO
  • membro há mais de 9 anos
  •   
  • Mensagens: 38
  • Agradecimentos 3
repartu escreveu:
Boas noites

O facto de ligar a maquina sem a peça 132 nao danifica nada.
Aconselho a verificar o switch n°93.
Aqui vai um video que mostra o foncinamento do (Desbordamento / Desborda / Overflow).


Boas.

Relativamente a este problema está resolvido.
Havia um problema no curso da peça 120 (tinha ficado presa e não reparei) ou seja estava sempre a ativar o switch do mecanismo 95 e a dar indicação de inundação (falsa) para o circuito de overflow, ficando a bomba sempre a funcionar.

Já resolvi este problema, simplesmente voltando a encaixar correctamente a peça 120.

Obrigado por toda a ajuda.

Continua a faltar resolver o problema do aquecimento, para não ficar muito confuso, no próximo post vou detalhar o que fiz entretanto.

Obrigado pela ajuda até agora.

Cumps

Fagor LF-013SX não aquece a água 24 Jun. 2015 17:07 #26

  • samueldias
  • Avatar de samueldias
  • DESLIGADO
  • membro há mais de 9 anos
  •   
  • Mensagens: 38
  • Agradecimentos 3
repartu escreveu:
Boas noites

Quanto ao problema da temperatura, ja trocou o relé?

Visto que o termostatos ( peça n°162 no esquema) esta bom, a saber que nesta peça se encontra o contacto do termostato + o sensor de temperatura se um deles esta avariado a resistencia tambem nao fonciona.


Espero ter ajudado.

Boas, continuando relativamente ao problema de aquecimento.
Como tinha dito a troca do termostato não resultou, o problema não é do termostato.

Depois tenho o sensor de pressão de água dentro do corpo da resistência (124), que deixará passar corrente para a resistência apenas quando houver pressão de água. Por dentro tem uma membrana que ativa o botão microswitch. Falta-me testar isto.

Depois tenho a questão do relé. Penso ter identificado o relé na carta de comando. Tem a referência K1 inscrita na placa (no entanto não encontrei esta referência no esquema electrico da máquina, no esquema o relé é identificado como RL1).
Penso ser o relé, pois tem ligados dois terminais cujos fios são até mais grossos, e que irão ligar à resistência (ainda por confirmar).
Tentarei postar ainda hoje uma foto da placa para que me possam ajudar a identificar, para me certificar que não estou enganado. A marca é Tyco.

Não identifiquei soldas frias na zona inferior da placa, nem zonas queimadas e o relé também parece estar bom (de aspeto).

Agora será uma questão de testar, ainda tenho de ver como...
Mais algum componente que me esteja a escapar?

Cumprimentos

Fagor LF-013SX não aquece a água 25 Jun. 2015 10:41 #27

  • samueldias
  • Avatar de samueldias
  • DESLIGADO
  • membro há mais de 9 anos
  •   
  • Mensagens: 38
  • Agradecimentos 3
Aqui deixo uma foto da placa.

O relé é o componente assinalado na foto. (peço desculpa por não se ver muito bem, tentarei uma foto com melhor qualidade assim que possível)

Agora para testar:

Vou tentar começar por ver se chegam 220V à resistência.
Se não chegarem vou começar a andar para trás...pelo switch de pressão de água, e depois até ao rele, para tentar ver quem estará a interromper o circuito.

Este procedimento é correto? ou haverá forma mais eficaz de fazer o teste?

Cumprimentos e obrigado
Anexos:
Última Edição: 25 Jun. 2015 10:44 por samueldias.

Fagor LF-013SX não aquece a água 25 Jun. 2015 16:39 #28

  • zurca1599
  • Avatar de zurca1599
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 11 anos top5 em número de mensagens
  • pt  
  • Mensagens: 6509
  • Agradecimentos 2325
Esse procedimento foi o que indiquei antes.Ir testando as tensões aré encontrar o ponto de falha.

Veja a figura como testar o relé.
Basta conectar com um pedaço de fio os pontos a vermelho e com voltímetro medir a tensão na saída , pontos a verde.
Anexos:
Os seguintes utilizadores Agradeceram: samueldias

Fagor LF-013SX não aquece a água 29 Jun. 2015 09:18 #29

  • samueldias
  • Avatar de samueldias
  • DESLIGADO
  • membro há mais de 9 anos
  •   
  • Mensagens: 38
  • Agradecimentos 3
Boas.
Testei este fim de semana algumas tensões e alguns pontos do circuito da máquina.
Mais especificamente testei tensões em alguns pontos do corpo da resistência.

No microswitch que deteta a pressão de água dentro do corpo da resistência, também me pareceu estar bom.
Esse switch é diretamente alimentado com 220V(fio azul)
quando não ha pressão de água na saída tem 150V, quando tem água deixa passar os 220V para a resistência (fio branco que liga ao terminal da esquerda da resistência)
O fio vermelho que sai do microswitch não sei onde vai ligar...


Depois, tendo em conta a situação anterior, Medi a tensão entre ambos os terminais da resistência(fios brancos) e o terminal de terra da resistência(amarelo e laranja).
Com a máquina em funcionamento Medi 220V, entre qualquer um dos terminais e a massa, mas a resistência não aquece.
Ou eu estou a medir algo mal ou isto é muito estranho...
a resistência tendo 220V nos terminais não deveria aquecer?

Agradeço a vossa opinião
(recordo que o termoestato é novo)
Anexos:
Última Edição: 29 Jun. 2015 09:21 por samueldias.

Fagor LF-013SX não aquece a água 29 Jun. 2015 09:58 #30

  • samueldias
  • Avatar de samueldias
  • DESLIGADO
  • membro há mais de 9 anos
  •   
  • Mensagens: 38
  • Agradecimentos 3
Img016_2015-06-29.jpg



1- Alimentado diretamente da rede com 220V

2- Fio que liga ao terminal da esquerda da resistência

3- ainda não confirmei onde vai ligar

4 e 5 - terminais da resistência (aqui estranho ter 220v entre estes pontos e a massa e a resistência não aquecer, estarei a medir bem?)

6 - termoestato e sensor de temperatura (este elemento é novo!)

Cumprimentos

Pesquisar Esquemas | Dicas Defeito - Avarias | Equivalência Componentes | Modelo v Chassis | Service Mode |