Bem-vindo, Visitante
Nome do utilizador: Senha: Memorizar
  • Página:
  • 1
  • 2

TÓPICO: Fonte - Tensões Defeituosas

Fonte - Tensões Defeituosas 02 Abr. 2021 22:45 #1

  • almamater
  • Avatar de almamater
  • DESLIGADO
  • membro há mais de 7 anos
  • pt  
  • Mensagens: 82
  • Agradecimentos 2
:( Há algum tempo que tinha esta aparelhagem Mini Hifi XA14 da LG encostada, teve um problema e queimou a PCB à entrada da alimentação de 5V na board principal. Resolvi agora investigar melhor e foi um problema da fonte.







Resolvi raspar o queimado e as 2 ferrites rebentaram, meti 2 fios para substituir a pista (agora sem ferrites).

Testei com uma fonte ATX e funciona, logo o problema veio mesmo da fonte original.

Não tenho os 12V, os -12V nem os 10V e faz um ruído (mostro no fim do vídeo):










Os 10V pensava que seriam apenas 3.5V, mas segundo o esquema dizem que são 10V: PDF

Na página 37 está o esquema da fonte:


Já fiz alguns testes mas certamente que nao os corretos porque o problema persiste:
  • Testei e substituí por outros os condensadores do lado Output, o Condensador grande da entrada (450V - 68uF) parece Ok, .6ESR e ~73uF. Nos seus contactos há uma tensão de ~350V
  • O transformador tem uma tensão de saída de 15V
  • Os transistores NPN e PNP estão bons, tirei-os e testei-os
  • OS diodos (lado secundário) tirei os 2 maiores e um mais pequeno (D908)e estão Ok
  • Removi o optocoupler para testar sem ele e continuou na mesma

Este comportamento pode ser do lado primário? Algum IC que não está bom? Tipo o IC901 ou o IC902?

Peço desculpa pelas perguntas mas não é que isto seja importante, era mesmo para perceber o que poderia ser..
Última Edição: 02 Abr. 2021 22:46 por almamater.

Fonte - Tensões Defeituosas 03 Abr. 2021 01:12 #2

  • zurca1599
  • Avatar de zurca1599
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 12 anos top5 em número de mensagens
  • pt  
  • Mensagens: 7049
  • Agradecimentos 2614
Antes de mais tem de verificar as saídas. Um curto pode fazer o ci de controlo entrar repetidamente em protecção.
Note que os díodos de saída podem parecer bem em teste dc mas com frequências de dezenas de khz falharem.

Um teste simples, com a fonte desligada, é ligar 12 v e -12 v às saídas da fonte e medir a corrente que deve ser grande ( pico de carga ) e depois ir a zero.

Depois tem actuar no sinal de main_power , ligar a +5v com resistência de 1k.Assim controla os transístores das saídas.

Retirar o opto não resolve pois funciona ao contrario do que pensou.

Teste o opto e o Ic902.

Pode ligar uma resistência de 470 entre o pino 3 do ic901( Vfb ) e o gnd e ver se as tensões aparecem, mesmo com valores incorrectos.

Pode ainda medir as tensões ao mesmo tempo que faz um shunt entre os pinos 2 e 3 de ic902.
Assim verifica se o opto esta a funcionar pois a tensão no pino 3 de ic901 deve baixar.

Se o opto estiver a funcionar pode testar o ic902, pode ligar uma resistência de 10k em paralelo com R923. ic902 deve entrar em condução e logo o opto também .

Se tudo isto estiver bem deve ter problema em ic901
Última Edição: 03 Abr. 2021 01:35 por zurca1599.
Os seguintes utilizadores Agradeceram: almamater

Fonte - Tensões Defeituosas 05 Abr. 2021 09:40 #3

  • almamater
  • Avatar de almamater
  • DESLIGADO
  • membro há mais de 7 anos
  • pt  
  • Mensagens: 82
  • Agradecimentos 2
Bem.. tentei fazer os testes sugeridos (não sei se fiz bem mas não tive grandes resultados):
  • Ligando tensões de -12V \ +12V às saídas não tive nenhum resultado, mesmo ligando depois os +5V no Main_Pwr
  • Testei a resistência de 470 no IC901 do pino 3 - gnd e também não, fiquei sem nenhuma tensão de saída

Não sendo a melhor abordagem, testei mudar esses 3 componentes por outros que tinha aqui de uma outra fonte (diferente) mas em que me pareceram equivalentes:

O Opto original é o EL817 e esse era mesmo igual, mudei por outro EL817. Ficou igual.

Depois, pareceu-me que seria equivalente pela datasheet, e mudei o ic902 TL431 pelo HA17 431P. Ficou igual.

Depois, encontrei este IC que me pareceu "parecido" (os pinos iguais e datasheet semelhante) ao existente IC901 DM0365RN e troquei-o pelo DL321 As coisas alteraram, fiquei com tensão na saída de +12V mas apenas de 9V, os +5V continuam presentes, os -12V não tenho mesmo e os +10V estão a oscilar entre ~4 e 6V. O barulho 'estranho' desapareceu, mas não tenho as tensões adequadas de qualquer forma.

Será que por não ter os -12V tem alguma coisa a ver com o IC que coloquei (DL321)?

Apenas substituí para fazer o teste, se chegasse à conclusão que o problema é mesmo do DM0365RN compro outro igual..
Última Edição: 05 Abr. 2021 09:44 por almamater.

Fonte - Tensões Defeituosas 05 Abr. 2021 22:19 #4

  • zurca1599
  • Avatar de zurca1599
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 12 anos top5 em número de mensagens
  • pt  
  • Mensagens: 7049
  • Agradecimentos 2614
Parece-me que deve ter mesmo problema no ic901.E deve usar original pois alguns parâmetros são diferentes.

Mas quando mediu actuou no sinal main_pwr a 0V?
E coloque resistências de carga nas saídas .

Note ainda que quer os -12 que os 10V são controlados pelos transístores nas saídas.

Meça as tensões logo junto aos díodos de rectificação
Última Edição: 05 Abr. 2021 22:48 por zurca1599.

Fonte - Tensões Defeituosas 06 Abr. 2021 16:54 #5

  • almamater
  • Avatar de almamater
  • DESLIGADO
  • membro há mais de 7 anos
  • pt  
  • Mensagens: 82
  • Agradecimentos 2
Olá.

Fiz como sugeriu:
  • o main_pwr tenho um jumper para o Gnd
  • Coloquei uma resistência de 5W3K na saída de 12V até ao Gnd e com ela o resultado foram uns 6V estáveis na saída VCC, sem ela fica a oscilar
  • Medi a tensão antes do díodo D910 e tenho -12V, mas ao medir a seguir ao díodo não tenho nada, o díodo pode estar estragado?
  • Já agora, aquela tensão à parte "VCC" que supostamente teria uns 10V (e que agora tem uns 6V) servirá para quê? Eu quando testei o equipamento com uma fonte ATX pensei que fosse de 3.3V, e assim fiz, liguei a essa entrada os 3.3V e funcionou.

Fonte - Tensões Defeituosas 06 Abr. 2021 18:25 #6

  • zurca1599
  • Avatar de zurca1599
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 12 anos top5 em número de mensagens
  • pt  
  • Mensagens: 7049
  • Agradecimentos 2614
Pode ter problema no díodo D910 ou nos condensadores de filtro .
Troque o díodo.
Veja também o circuito de -10V , D907 . Pode ter o mesmo problema.

Note 3k é um valor muito alto ( apenas 4mA em 12V) , use 120 ohm nas saídas.

Os 10V alimentam a saída áudio ,confirme pelo conector PN904 PAG 37 E PN2 PAG38 do esquema.

Relembro que os Ic901 que trocou não são iguais.
Última Edição: 06 Abr. 2021 18:28 por zurca1599.
Os seguintes utilizadores Agradeceram: almamater

Fonte - Tensões Defeituosas 07 Abr. 2021 17:16 #7

  • almamater
  • Avatar de almamater
  • DESLIGADO
  • membro há mais de 7 anos
  • pt  
  • Mensagens: 82
  • Agradecimentos 2
Cá estou novamente :unsure:

Fui às compras, comprei o CI original DM0365RN e um díodo HER303.

O D907 no esquema é FR107 mas na board essa parte não está presente, apenas o D908 que no esquema é um FR204 mas na verdade é ali que meteram o FR107. Substituí-o assim por um 1N4007.

Resumindo:
  • Coloquei um DM0365RN novo
  • Coloquei um D910 (HER303) novo
  • Coloquei um D908 (1N4007) novo
  • Voltei a colocar o IC902 (TL431) original
Liguei o main_pwr ao Gnd e coloquei uma resistência de 150R entre os +12V e Gnd:


Resultados:
  • +5.32V
  • 8.11V /12V
  • 0V / -12V
  • ~9V / 10V

Os 12V estão quase presentes, se calhar tem a ver com a 'carga', os -12V é que não aparecem. Quanto aos 10V me aparecem agora 9V está quase bom..
Última Edição: 07 Abr. 2021 17:17 por almamater.

Fonte - Tensões Defeituosas 07 Abr. 2021 20:05 #8

  • zurca1599
  • Avatar de zurca1599
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 12 anos top5 em número de mensagens
  • pt  
  • Mensagens: 7049
  • Agradecimentos 2614
Não pode substituir os FR por díodos 1N4007 .
Os díodos destas fontes TEM de ser de comutação rápida.
O 1N4007 é um díodo comum para frequências mais baixas como a da rede.

Pelos vistos alguém andou a "brincar" com esse sistema e a substituir peças a balda.
Por favor siga o esquema e se tiver de substituir use peças iguais ou perfeitamente equivalentes.
Os seguintes utilizadores Agradeceram: almamater

Fonte - Tensões Defeituosas 07 Abr. 2021 20:42 #9

  • almamater
  • Avatar de almamater
  • DESLIGADO
  • membro há mais de 7 anos
  • pt  
  • Mensagens: 82
  • Agradecimentos 2
Ninguém alterou nada a não ser eu no seguimento destas tentativas:)

Quando referi que no esquema está o D907 e na board não é mesmo verdade, não foi ninguém que alterou, estava já assim. Presumo que exista um modelo com esseS componentes também presentes (duas saídas +12V por exemplo) e neste caso apenas tem uma saída de +12v e tem assim apenas o D908 com o tal FR107.

A questão do 1N4007 não foi a melhor escolha, vou removê-lo. De resto não está nada alterado que não tivesse já na board antes.
Última Edição: 07 Abr. 2021 20:45 por almamater.

Fonte - Tensões Defeituosas 07 Abr. 2021 21:31 #10

  • almamater
  • Avatar de almamater
  • DESLIGADO
  • membro há mais de 7 anos
  • pt  
  • Mensagens: 82
  • Agradecimentos 2
:blink: Aliás.. peço imensa desculpa porque devia de ter confirmado isto antes, acreditei que aquele esquema fosse tal e qual como a board, mas por causa desta confusão do Diodo de -12V cheguei à conclusão que a saída de -12V não existe! Por isso é que esta fonte não tem os componentes que fariam parte da saída de -12V.

Na placa principal da aparelhagem, onde encaixa o conector vindo da fonte, está lá de facto a indicação de -12V mas não liga a nada!




Estava convencido que era utilizada esta saída, sendo assim faz sentido a fonte não ter os componentes referidos no esquema, deve ser um modelo sem essa opção dos -12v.

O Diodo D908\FR107 está assim efetivamente ligado à saída dos +12V. Não tenho é nenhum igual\novo para o substituir e testar, no entanto vou para já remover o 1N4007 e voltar a colocá-lo onde estava :)
Última Edição: 07 Abr. 2021 21:32 por almamater.
  • Página:
  • 1
  • 2

Pesquisar Esquemas | Dicas Defeito - Avarias | Equivalência Componentes | Modelo v Chassis | Service Mode |