Bem-vindo, Visitante
Nome do utilizador: Senha: Memorizar

TÓPICO: nobreak forceline uUPS700-657 não funcionava com a bateria

nobreak forceline uUPS700-657 não funcionava com a bateria 14 Fev. 2019 19:36 #1

  • eletmoraes
  • Avatar de eletmoraes
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 10 anos
  • br  
  • Mensagens: 90
  • Agradecimentos 3
A bateria estava sem carga e o transistor TIP42C estava aberto . Também encontrei o mosfet IRFZ46 em curto. Efetuei a troca de ambas as peças. Ao ligar noto que o botão de liga-desliga fica piscando com luz branca ( até ai não sei se está correto ficar piscando com luz branca ligado na tomada). Quando desconecto o cabo da alimentação da tomada a bateria entra em funcionamento fornecendo mais ou menos 80 a 90 V AC e o botão do power ainda piscando em luz branca. Pode ser que fique assim até a bateria atingir uma carga normal . Queria ver com os colegas se até ai está tudo correto acontecer como eu escrevi .

Ocodigo da placa de controle é 990MP5648 R01
Última Edição: 14 Fev. 2019 19:38 por eletmoraes.

nobreak forceline uUPS700-657 não funcionava com a bateria 14 Fev. 2019 22:23 #2

  • zurca1599
  • Avatar de zurca1599
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 10 anos top5 em número de mensagens
  • pt  
  • Mensagens: 5980
  • Agradecimentos 2012
Já viu no manual o como e quando dá essas indicações ?

Pesquisar Esquemas | Dicas Defeito - Avarias | Equivalência Componentes | Modelo v Chassis | Service Mode |