Bem-vindo, Visitante
Nome do utilizador: Senha: Memorizar

TÓPICO: Circuito integrado TDA7293.

Circuito integrado TDA7293. 28 Set. 2018 00:20 #1

Estou com uma caixa amplificada da JBL-EON15-G2 que o shut down funciona perfeitamente no low. O integrado TDA7293 do driver estava queimado e já troquei duas vezes, revisei todo circuito e ele NÃO funciona, sem áudio nenhum TALVEZ devido ao mute. No resistor de 20K (R113) que alimenta o mute e o standby aparece 15 VCC após alguns segundos depois de ligado. Como estou em dúvida com esses circuitos comprados aqui na praça local, alguém sabe como faço para cancelar as funções do mute e standyby do tda7293 para ter certeza se o defeito é do C.I., eliminando esse delay e fazendo o circuito funcionar de forma direta? Agradeço pelas respostas (Zurca você é o cara nesta área, o que me diz?)
Não se perde tempo quando ajudamos amigos em dificuldade, ao contrário, ganhamos muito em expandir conhecimentos.

Circuito integrado TDA7293. 28 Set. 2018 01:14 #2

  • zurca1599
  • Avatar de zurca1599
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 11 anos top5 em número de mensagens
  • pt  
  • Mensagens: 6394
  • Agradecimentos 2263
Esses sinais são activos a nível LOW ( < +1,5V ).
Isto é para entrar em modo stby ou mute tem de aplicar tensão inferior a +1,5V nesses pinos ,por exemplo nível de gnd.

Para voltar ao modo normal a tensão nesses pinos tem de ser superior a +3,5V , por exemplo tensão de +5V.

O delay é necessário para que a saída do ci esteja estabilizada.
Última Edição: 28 Set. 2018 01:27 por zurca1599.
Os seguintes utilizadores Agradeceram: chicogiovagnoli

Circuito integrado TDA7293. 30 Set. 2018 00:41 #3

Zurca no meu caso alguns segundos após ligado o amplificador do falante de grave (Amplificador separado
com 2sc5200 e 2sa1943) funciona perfeitamente e o drive com o circuito tda7293 não apresenta áudio nenhum. Como disse troquei por duas vezes esses circuito por dúvida de ser original. Eu queria somente saber se o defeito é no circuito integrado para não removê-lo pela terceira vez. Após alguns segundos ligado a tensão que aparece no mute é de +15 vcc. Essa tensão parte de shut down do mesmo C.I. TL074, tanto para o amplificador do grave como para esse do tda7293 do drive de titânio de médios/agudos. Para testar e ter certeza que o circuito está bom, se eu retirar os pinos nove e dez do circuito impresso e aplicar neles essa tensão de 5 vcc, ele vai funcionar? Vou enviar em anexo o esquema para você, Boa noite.
Anexos:
Não se perde tempo quando ajudamos amigos em dificuldade, ao contrário, ganhamos muito em expandir conhecimentos.

Circuito integrado TDA7293. 30 Set. 2018 02:27 #4

  • zurca1599
  • Avatar de zurca1599
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 11 anos top5 em número de mensagens
  • pt  
  • Mensagens: 6394
  • Agradecimentos 2263
O ci funciona mesmo com tensões maiores a +5V.

1- ligue o aparelho , e espere uns segundos .
Meça as tensões em mute e standby
Sendo de cerca de + 15V está correcto.

2- Meça as tensões de alimentação + e -

3 verifique se tem sinal de áudio no ci, pino 3.

4- verifique ou condensadores e resistências ligadas ao ci, bem como os altifalantes

Se tudo dito antes estiver correcto só resta o ci tda

Circuito integrado TDA7293. 30 Set. 2018 22:43 #5

Obrigado Zurca. Realmente não acreditava que os dois tda's que troquei pudessem estar defeituosos e só pode ser eles mesmo, porque o + 15 aparece após alguns segundos em mute e standby, haviam dois capacitores de 1mF/50VCC explodidos que substitui (C3 e C17), os dois transistores 2n3904 estão bons e mesmo assim troquei por dúvidas, o shut down está perfeito dentro do tempo de espera, todos resistores com valores corretos, tensões de +B e -B corretas em +36 e -36VCC e driver OK. Vou procurar outro fornecer deste componente. Boa noite.
Não se perde tempo quando ajudamos amigos em dificuldade, ao contrário, ganhamos muito em expandir conhecimentos.
Última Edição: 30 Set. 2018 22:43 por chicogiovagnoli.

Circuito integrado TDA7293. 01 Out. 2018 00:04 #6

  • zurca1599
  • Avatar de zurca1599
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 11 anos top5 em número de mensagens
  • pt  
  • Mensagens: 6394
  • Agradecimentos 2263
Realmente é estranho o que se passa por aí com esses componentes.

No seu lugar faria um pequena montagem numa daquelas placas para experiencias e verificava os ci "novos" antes de soldar.

Como pode ver pelo esquema são apenas 2 resistências e 2 condensadores, e claro a alimentação ( esta a pode usar fontes de +e- 12v para testar ).

Assim teria a certeza .

PS.-- veja se não tem soldas incorrectas ou pistas partidas.
Última Edição: 01 Out. 2018 00:07 por zurca1599.

Circuito integrado TDA7293. 02 Out. 2018 22:42 #7

Zurca não sei se você recebeu o esquema dessa caixa JBL que te enviei em anexo. Essa parte do C.I. veio faltando um transistores smd que usava somente dois terminais e no esquema ele aparece como D19 com o positivo no standby, com o número 1N4148SE. Coloquei um diodo 1N4148 comum. Procurei o datasheet na net com o SE no final e ele aparece no mesmo formato de um transistor smd como diodo de comutação rápida. Você conhece algum substituto ou o 1N4148 comum funcionaria também? A parte amplificadora do falante esta funcionando perfeitamente, inclusive com o retardo do shut-down que vem do mesmo C.I. TL074 para o Low e Drive. Boa noite.
Não se perde tempo quando ajudamos amigos em dificuldade, ao contrário, ganhamos muito em expandir conhecimentos.

Circuito integrado TDA7293. 02 Out. 2018 22:44 #8

As trilhas e soldas estão perfeitas. Retiro o C.I. com soprador quente e as trilhas ficam perfeitas.
Não se perde tempo quando ajudamos amigos em dificuldade, ao contrário, ganhamos muito em expandir conhecimentos.

Circuito integrado TDA7293. 02 Out. 2018 23:11 #9

  • zurca1599
  • Avatar de zurca1599
  • DESLIGADO
  • membro com conhecimentos técnicos de electronicamembro há mais de 11 anos top5 em número de mensagens
  • pt  
  • Mensagens: 6394
  • Agradecimentos 2263
Use o 1N4148 comum .

Pesquisar Esquemas | Dicas Defeito - Avarias | Equivalência Componentes | Modelo v Chassis | Service Mode |