Dicas Reparação PHILCO




Modelo - Chassis


Pesquisa: PHILCO Enviar dica resolvida
Resultados 2970
Pedir dica reparação
MarcaModeloCh:SintomaCausaSoluçãoPor:
PHILCOPH29BO som vai ficando rouco até ficar mudo.C833=1000uf16v sem capacidade.Foi colocado um de 1000uf25v no lugar e ficou OK.Armando de Olimpia
PHILCOPH21USA1vertical fechadoqueimado stv9378colocar tda78041ELETRONICA MAURIJUNIOR
PHILCOPH29 US A2O Vertical só abre da metade para cima e com linhas abertas,depois de trocar todos os capacitores eletrolíticos.troque sem medir os dois diodos na posição d 564 e 566troque sem medir os dois diodos na posição d 564 e 566 fica perto do fly-backjoosias
PHILCOPH21SSSem áudioSem áudioMoises
PHILCOPH 29M SSliga com piado na fonte e c413 esquentandod 404rafaelrsaaraujo@gmail.com
PHILCOPH21M SStela azul "sem sinal"Micro e Eprom com defeitoDepois de duas semanas... troquei as duas peças, depois de conferir todos capacitores, tensões, seletronic e placa do tubo.Djalma Dtech
PHILCO21PT 5433Sem brilho, só com caracteres.Trocar o resistor R 3442 de (100k)Ademar Videira SC
PHILCO BRITANIAPH21MSSliga e desliga em seguida queimando o q802 2n5551d815 1n4001 ruimtroque sem testareletronica valdecir
PHILCOTV2916MMSLEM10/78led acendia e apagavacapacitor c819substituir fica com a capácitancia baixa e nao liga a tvaltovoz
PHILCOPH21MSSNão liga sem o controle remotoTrava liga contra criançaMenu Trava contra criança é só desligarOPEletronica
PHILCOTVPH24M LEDnão ligava permanecia led standby acesoq03 com fugasubstitui-loedmilsonpimentel
PHILCOPH 29M.........Tv chegou ligando, porém sem somApós reparação, limpeza, troca do Ci TDA 7266SA, não deu som. Constatado os seguintes eletroliticos estufados: C833, C827, C829. com a substituiçao, mais precisamente o C833, a tv funcionou normal.com a substituiçao, de todos, mais precisamente o C833 que era o vilão. Daí funcionou normal.Marcos Antonio Lizzi/Confresa/MT
PHILCOPH 29M.........Tv chegou ligando, porém sem somApós reparação, limpeza, troca do CiMarcos Antonio Lizzi/Confresa/MT
PHILCOPH200nao funciona, fica apenas o led azul do volume aceso.havia uma fuga na cola que existe na pci proximo aos conectoresremover toda a cola raspando-a com cuidado para nao romper nenhuma trila, em seguida limpar com alcool isopropilico. boa sorte amigosgiovani
PHILCOPH200nao funciona, fica apenas o led azul do volume aceso.havia uma fuga na cola que existe na pci proximo aos conectoresremover toda a cola raspando-a com cuidado para nao romper nenhuma trila, em seguida limpar com alcool isopropilico. boa sorte amigosgiovani



Assistência TécnicaAs dicas apresentadas destinam-se a técnicos de eletrónica, a tentativa de reparação ou assistência sem ter conhecimentos de eletricidade e eletrónica, podem provocar danos mais graves aos equipamentos e, devido a tensões muito elevadas em alguns circuitos, graves danos fisicos que podem constituir um risco em determinadas reparações.
Não arrisque reparar equipamentos com tensões elevadas.

Verifique se o esquema está disponível na área de downloads